<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-GB">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-GB">
<!--<![endif]-->
	<head>
		<meta charset="UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=EDGE" />
        		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <link rel="profile"  href="https://gmpg.org/xfn/11" />
		<link rel="pingback" href="http://www.radpro.org.uk/xmlrpc.php" />
		<!-- html5shiv for IE8 and less  -->
		<!--[if lt IE 9]>
			<script src="http://www.radpro.org.uk/wp-content/themes/customizr/assets/front/js/libs/html5.js"></script>
		<![endif]-->
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>My Quarter Life Crisis? &#8211;  RadPro 365 Live</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" RadPro 365 Live &raquo; Feed" href="http://www.radpro.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title=" RadPro 365 Live &raquo; Comments Feed" href="http://www.radpro.org.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.radpro.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='colorbox-css'  href='http://www.radpro.org.uk/wp-content/plugins/wp-colorbox/example5/colorbox.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='tc-gfonts-css'  href='//fonts.googleapis.com/css?family=Roboto%7CRoboto' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.radpro.org.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.radpro.org.uk/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.radpro.org.uk/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://www.radpro.org.uk/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://www.radpro.org.uk/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.5.5' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://www.radpro.org.uk/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.5.5' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='utv-app-css-css'  href='http://www.radpro.org.uk/wp-content/plugins/utubevideo-gallery/src/Controller/View/../../../public/css/app.min.css?ver=2.0.5' type='text/css' media='all' />
<style id='utv-app-css-inline-css' type='text/css'>
.utv-thumbnail,.utv-thumbnail>a{width:150px!important}.utv-thumbnails-rectangle img{height:84px}.utv-thumbnails-square img{height:150px}.utv-thumbnail{margin:10px 10px!important}.utv-thumbnail>a,.utv-thumbnail img{border-radius:3px!important}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='codeclouds-mp-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='http://www.radpro.org.uk/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.radpro.org.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.radpro.org.uk/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.radpro.org.uk/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-fa-css'  href='http://www.radpro.org.uk/wp-content/themes/customizr/assets/shared/fonts/fa/css/fontawesome-all.min.css?ver=4.1.49' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-common-css'  href='http://www.radpro.org.uk/wp-content/themes/customizr/inc/assets/css/tc_common.min.css?ver=4.1.49' type='text/css' media='all' />
<link rel='stylesheet' id='customizr-skin-css'  href='http://www.radpro.org.uk/wp-content/themes/customizr/inc/assets/css/blue.min.css?ver=4.1.49' type='text/css' media='all' />
<style id='customizr-skin-inline-css' type='text/css'>

                  .site-title,.site-description,h1,h2,h3,.tc-dropcap {
                    font-family : 'Roboto';
                    font-weight : inherit;
                  }

                  body,.navbar .nav>li>a {
                    font-family : 'Roboto';
                    font-weight : inherit;
                  }
table { border-collapse: separate; }
                           body table { border-collapse: collapse; }
                          
.social-links .social-icon:before { content: none } 
.sticky-enabled .tc-shrink-on .site-logo img {
    					height:30px!important;width:auto!important
    				}

    				.sticky-enabled .tc-shrink-on .brand .site-title {
    					font-size:0.6em;opacity:0.8;line-height:1.2em
    				}

.tc-no-sticky-header .tc-header, .tc-sticky-header .tc-header {
  					z-index:101
  				}

</style>
<link rel='stylesheet' id='customizr-style-css'  href='http://www.radpro.org.uk/wp-content/themes/customizrchild/style.css?ver=4.1.49' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.radpro.org.uk/wp-content/themes/customizr/assets/front/js/libs/fancybox/jquery.fancybox-1.3.4.min.css?ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.radpro.org.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/plugins/wp-colorbox/jquery.colorbox-min.js?ver=1.1.2' id='colorbox-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/plugins/wp-colorbox/wp-colorbox.js?ver=1.1.2' id='wp-colorbox-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/themes/customizr/assets/front/js/libs/fancybox/jquery.fancybox-1.3.4.min.js?ver=4.1.49' id='tc-fancybox-js'></script>
<script type='text/javascript' id='tc-scripts-js-extra'>
/* <![CDATA[ */
var TCParams = {"_disabled":[],"FancyBoxState":"1","FancyBoxAutoscale":"1","SliderName":"","SliderDelay":"","SliderHover":"1","centerSliderImg":"1","SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"anchorSmoothScroll":"linear","anchorSmoothScrollExclude":{"simple":["[class*=edd]",".tc-carousel-control",".carousel-control","[data-toggle=\"modal\"]","[data-toggle=\"dropdown\"]","[data-toggle=\"tooltip\"]","[data-toggle=\"popover\"]","[data-toggle=\"collapse\"]","[data-toggle=\"tab\"]","[data-toggle=\"pill\"]","[class*=upme]","[class*=um-]"],"deep":{"classes":[],"ids":[]}},"ReorderBlocks":"1","centerAllImg":"1","HasComments":"","LeftSidebarClass":".span3.left.tc-sidebar","RightSidebarClass":".span3.right.tc-sidebar","LoadModernizr":"1","stickyCustomOffset":{"_initial":0,"_scrolling":0,"options":{"_static":true,"_element":""}},"stickyHeader":"1","dropdowntoViewport":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"1","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"dropcapEnabled":"","dropcapWhere":{"post":"","page":""},"dropcapMinWords":"50","dropcapSkipSelectors":{"tags":["IMG","IFRAME","H1","H2","H3","H4","H5","H6","BLOCKQUOTE","UL","OL"],"classes":["btn","tc-placeholder-wrap"],"id":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".article-container",".__before_main_wrapper",".widget-front"],"opts":{"excludeImg":[".tc-holder-img"]}},"imgSmartLoadsForSliders":"","goldenRatio":"1.618","gridGoldenRatioLimit":"350","isSecondMenuEnabled":"","secondMenuRespSet":"display-in-header","isParallaxOn":"1","parallaxRatio":"0.55","pluginCompats":[],"adminAjaxUrl":"http:\/\/www.radpro.org.uk\/wp-admin\/admin-ajax.php","ajaxUrl":"http:\/\/www.radpro.org.uk\/?czrajax=1","frontNonce":{"id":"CZRFrontNonce","handle":"d433e5d307"},"isDevMode":"","isModernStyle":"","i18n":{"Permanently dismiss":"Permanently dismiss"},"frontNotifications":{"styleSwitcher":{"enabled":false,"content":"","dismissAction":"dismiss_style_switcher_note_front","ajaxUrl":"http:\/\/www.radpro.org.uk\/wp-admin\/admin-ajax.php"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/themes/customizr/inc/assets/js/tc-scripts.min.js?ver=4.1.49' id='tc-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.radpro.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="http://www.radpro.org.uk/wp-json/wp/v2/posts/37173" /><link rel='prev' title='It’s A Sin. The new television series by Russell T Davies of Dr Who fame was emotionally challenging to watch but in the early 80’s I was delivering a radiotherapy service right in the middle of Soho at the start of the AIDS storm!' href='http://www.radpro.org.uk/2021/04/30/may-blog/' />
<link rel="canonical" href="http://www.radpro.org.uk/2021/05/18/my-quarter-life-crisis/" />
<link rel="alternate" type="application/json+oembed" href="http://www.radpro.org.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radpro.org.uk%2F2021%2F05%2F18%2Fmy-quarter-life-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.radpro.org.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radpro.org.uk%2F2021%2F05%2F18%2Fmy-quarter-life-crisis%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<link rel="apple-touch-icon" sizes="57x57" href="/rpwp/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/rpwp/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/rpwp/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/rpwp/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/rpwp/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/rpwp/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/rpwp/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/rpwp/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/rpwp/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/rpwp/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/rpwp/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/rpwp/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/rpwp/favicons/favicon-16x16.png">
<link rel="manifest" href="/rpwp/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/rpwp/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">


<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53607524-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			hr {border: 1px solid #AAA}

.__before_content {display: none;}



		</style>
			</head>
	
	<body class="post-template-default single single-post postid-37173 single-format-standard wp-embed-responsive tc-fade-hover-links tc-r-sidebar tc-center-images skin-blue tc-sticky-header sticky-disabled tc-solid-color-on-scroll no-navbar tc-regular-menu" >
            <a class="screen-reader-text skip-link" href="#content">Skip to content</a>
        
    <div id="tc-page-wrap" class="">

  		
  	   	<header class="tc-header clearfix row-fluid tc-tagline-off tc-title-logo-on  tc-shrink-on tc-menu-off logo-left tc-second-menu-display-in-header-when-mobile" role="banner">
  			      <div class="brand span3 pull-left ">

        <h1><a class="site-title" href="http://www.radpro.org.uk/"> RadPro 365 Live</a></h1>
      </div> <!-- brand span3 pull-left -->
            	<div class="navbar-wrapper clearfix span9 tc-submenu-fade tc-submenu-move tc-open-on-hover pull-menu-left">
        	<div class="navbar resp">
          		<div class="navbar-inner" role="navigation">
            		<div class="row-fluid">
              		  <div class="social-block span5">
          <a rel="nofollow" class="social-icon icon-feed"  title="Follow us on Rss" aria-label="Follow us on Rss" href="http://www.radpro.org.uk/feed/rss/"  target="_blank"  style="font-size:16px"><i class="fas fa-rss"></i></a><a rel="nofollow" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:admin@radpro.org.uk"  target="_blank"  style="font-size:16px"><i class="fas fa-envelope"></i></a><a rel="nofollow" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="http://twitter.com/radprowebsite"  target="_blank"  style="font-size:16px"><i class="fab fa-twitter"></i></a><a rel="nofollow" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="http://www.facebook.com/pages/RadPro/94290354634"  target="_blank"  style="font-size:16px"><i class="fab fa-facebook"></i></a><a rel="nofollow" class="social-icon icon-linkedin"  title="Follow us on Linkedin" aria-label="Follow us on Linkedin" href="https://www.linkedin.com/company/radpro/"  target="_blank"  style="font-size:16px"><i class="fab fa-linkedin"></i></a>          <div style="float:right;margin-right:-322px;font-size:12px;" id="fpnewsbutton" ><a style="color:#05A" href="http://www.radpro.org.uk/live-news">Live&nbsp;Radiotherapy&nbsp;News&nbsp;Feed</a><a class="btn" style="background-color:#0084c6;color:#FFF;font-size:14px;font-family:Verdana,Helvetica;font-weight:normal;letter-spacing:1px;" href="http://www.radpro.org.uk/live-news">Click Here</a></div>
<div id="mobilefpnews"  style="float:right;">            
<a style="color:#05A;font-size:14px;"  href="http://www.radpro.org.uk/live-news">Live&nbsp;News&nbsp;Feed</a>
            <a id="mobilefpnewsbutton" class="btn" style="background-color:#0084c6;color:#FFF;font-size:14px;font-family:Verdana,Helvetica;font-weight:normal;text-decoration:none;" href="http://www.radpro.org.uk/live-news">Click Here</a></div></div>
        </div>
<div class="nav-collapse collapse tc-hover-menu-wrapper"><div class="menu-mainmenu-container"><ul id="menu-mainmenu-2" class="nav tc-hover-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30"><a href="http://www.radpro.org.uk/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.radpro.org.uk/our-vision/">Our Vision</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26355"><a href="http://www.radpro.org.uk/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.radpro.org.uk/365-live/">Expo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-19"><a href="http://www.radpro.org.uk/education/">Education <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26562"><a href="http://www.radpro.org.uk/the-pelvic-radiation-disease-association/">Clinical Research</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376"><a href="http://www.radpro.org.uk/education/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://www.radpro.org.uk/cpd/">CPD</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5515"><a href="http://radpro.org.uk/news">News Zone Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34225"><a href="http://www.radpro.org.uk/newsletter/">RadPro Radiotherapy World-View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.radpro.org.uk/recruitment/">Recruitment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-594"><a href="#">About <strong class="caret"></strong></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="http://www.radpro.org.uk/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="http://www.radpro.org.uk/pricing/">Pricing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3458"><a href="http://www.radpro.org.uk/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div><div class="btn-toggle-nav pull-right"><button type="button" class="btn menu-btn" data-toggle="collapse" data-target=".nav-collapse" title="Open the menu" aria-label="Open the menu"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </button></div>          			</div><!-- /.row-fluid -->
          		</div><!-- /.navbar-inner -->
        	</div><!-- /.navbar resp -->
      	</div><!-- /.navbar-wrapper -->
    	  		</header>
  		<div id="tc-reset-margin-top" class="container-fluid" style="margin-top:103px"></div><div id="main-wrapper" class="container">

    
    <div class="container" role="main">
        <div class="row column-content-wrapper">

            
                <div id="content" class="span9 article-container tc-gallery-style">

                    
                        
                                                                                    
                                                                    <article id="post-37173" class="row-fluid post-37173 post type-post status-publish format-standard category-blogposts czr-hentry">
                                                <header class="entry-header">
          <h1 class="entry-title ">My Quarter Life Crisis?</h1><div class="entry-meta"><a href="http://www.radpro.org.uk/2021/05/18/" title="1:35 pm" rel="bookmark"><time class="entry-date updated" datetime="2021-05-18T13:35:55+01:00">18 May, 2021</time></a> &nbsp;in <a class="" href="http://www.radpro.org.uk/category/blogposts/" title="View all posts in Blog Posts"> Blog Posts </a> <span class="by-author"> by <span class="author vcard author_name"><a class="url fn n" href="http://www.radpro.org.uk/author/rpadmin/" title="View all posts by rpadmin" rel="author">rpadmin</a></span></span> </div><hr class="featurette-divider __before_content">        </header>
                  <section class="entry-content ">
              
<p>A blog by Elizabeth Kelly, a student therapeutic radiographer at Sheffield Hallam University .</p>


<p>My Quarter Life Crisis?</p>
<p>How early is too early for a midlife crisis?</p>
<p>2019 had to have been the hardest year I’d ever had. I’d been working in community pharmacy for a number of years after leaving school, doing my Equine Science degree alongside. I had always wanted to work with animals, after all, they do say if you make your job your passion, you’ll never work a day in your life.</p>
<p>But what happens when the job you were doing to fund your studies becomes your new passion? I loved helping people, problem solving and working with science! If it’s happened to you too I’m sure you’ll remember the sense of dread as you think to yourself; “What have I done? I’ve ruined my life.” Yes, at 22 I truly thought I’d royally messed this one up! The icing on the cake was a 2-year bout of mental health struggles that wouldn’t seem to shift.</p>
<p><img loading="lazy" width="509" height="679" class="wp-image-37181 aligncenter" src="http://www.radpro.org.uk/wp-content/uploads/2021/05/word-image.jpeg" srcset="http://www.radpro.org.uk/wp-content/uploads/2021/05/word-image.jpeg 509w, http://www.radpro.org.uk/wp-content/uploads/2021/05/word-image-225x300.jpeg 225w" sizes="(max-width: 509px) 100vw, 509px" /></p>
<p>So, I decided it was time for some soul searching. I finished off my second year of my three-year degree and took time out of study to peruse my options.</p>
<p>Picture taken on my hiatus, on a regular ‘contemplation walk’.</p>
<p>Nursing?</p>
<p>No, as someone who turns a funny shade of green at the sight of needles, this isn’t the profession for me.</p>
<p>At the time I hardly knew anything about the 14 AHPs, it was never brought up at careers talks at school and I didn’t really come into contact with any AHPs. But one AHP profession I’ve definitely met a few times: Radiographers. As an avid horse rider I have limped the corridors of the local hospitals X-ray department many times, I’d always assumed nurses did X-rays! So, I did some shadowing at that same local department (and no, they didn’t recognise me thankfully!). It was great! But it wasn’t until I had a conversation with a lovely radiographer that I learnt there were two versions of a radiographer, diagnostic and therapeutic.</p>
<p><img loading="lazy" width="742" height="955" class="wp-image-37182 aligncenter" src="http://www.radpro.org.uk/wp-content/uploads/2021/05/word-image-1.jpeg" srcset="http://www.radpro.org.uk/wp-content/uploads/2021/05/word-image-1.jpeg 742w, http://www.radpro.org.uk/wp-content/uploads/2021/05/word-image-1-233x300.jpeg 233w" sizes="(max-width: 742px) 100vw, 742px" /></p>
<p style="text-align: center;">Picture is one of the said naughty horses that sent me to A&amp;E!</p>
<p>Like many, our family has experienced cancer, I wanted to be a part of that pathway. I loved the technology, the science, the patient care… it was all there! I sat at home researching avidly, this really seemed the profession for me.</p>
<p>So I did it.</p>
<p>I put in my UCAS application.</p>
<p>And you wouldn’t believe everything I’ve achieved since gaining a place on my Radiotherapy and Oncology degree at Sheffield Hallam University.</p>
<p>I’ve not only learnt so much on the course (it’s so intense!), but I’ve done so much that I never even thought I could. I’ve become a student representative attending departmental meetings and working as a team with my fellow student rep!</p>
<p>I’ve applied for the Council of Deans of Health&#8217;s Student Leadership Programme in the hopes of becoming one of the 150 leaders. I’ve been nominated for two Inspirational Student Awards at Sheffield Hallam University (along with many other fabulous Radiotherapy and Oncology students). I’ve attended so many extra-curricular webinars, conferences and guest sessions and learnt so much from the speakers! And now, I’m writing this blog.</p>
<p>All in eight months.</p>
<p>I cannot believe how much my life has changed in a year. The path to becoming a Therapeutic Radiographer has given me a purpose in life and I’ve found my true passion. So, if you’re just like me, thinking it’s all gone to pot… It hasn’t and you can still achieve something great.</p>
<p>I don’t think I’ll be having a mid-life crisis from here.</p>
<p>Of course I wouldn’t be where I am without a few people: My fiancé Elliot (for letting me have my mid-life crisis), our families for supporting us always, my lovely colleagues in pharmacy (special thanks to Taz P for writing my letter of recommendation) and of course all the lovely lecturers at SHU who keep pushing us to be the best we can be.</p>
<p style="text-align: center;"><img loading="lazy" width="540" height="961" class="wp-image-37183" src="http://www.radpro.org.uk/wp-content/uploads/2021/05/word-image-2.jpeg" srcset="http://www.radpro.org.uk/wp-content/uploads/2021/05/word-image-2.jpeg 540w, http://www.radpro.org.uk/wp-content/uploads/2021/05/word-image-2-169x300.jpeg 169w" sizes="(max-width: 540px) 100vw, 540px" /> <br /><br />Bonus picture of Me!</p>                                      </section><!-- .entry-content -->
                                            </article>
                                
                            
                        
                    
<div id="comments" class="comments-area" >
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/18/my-quarter-life-crisis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.radpro.org.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

		<p class="math-captcha-form">
			<label>Maths Captcha<br/></label>
			<span>&#102;&#x69;&#102;&#x74;&#121;&#x20;&#116;&#x77;&#111; + <input type="text" size="2" length="2" id="mc-input" class="mc-input" name="mc-value" value="" aria-required="true"/> = f&#x69;&#x66;t&#121;&#x20;fo&#x75;&#x72;</span>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37173' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- //#comments .comments-area -->

        
          <hr class="featurette-divider __after_loop">
        <nav id="nav-below" class="navigation" role="navigation">

              <h3 class="assistive-text">
                Post navigation              </h3>

              <ul class="pager">
                                  <li class="previous">
                    <span class="nav-previous">
                      <a href="http://www.radpro.org.uk/2021/04/30/may-blog/" rel="prev"><span class="meta-nav">&larr;</span> It’s A Sin. The new television series by Russell T Davies of Dr Who fame was emotionally challenging to watch but in the early 80’s I was delivering a radiotherapy service right in the middle of Soho at the start of the AIDS storm!</a>                    </span>
                  </li>
                                              </ul>

          </nav><!-- //#nav-below .navigation -->

        
        
                                   <hr class="featurette-divider tc-mobile-separator">
                </div><!--.article-container -->

           
        <div class="span3 right tc-sidebar">
           <div id="right" class="widget-area" role="complementary">
              <style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title">Recent Posts</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2021/04/30/may-blog/" title="Permalink to It’s A Sin. The new television series by Russell T Davies of Dr Who fame was emotionally challenging to watch but in the early 80’s I was delivering a radiotherapy service right in the middle of Soho at the start of the AIDS storm!" rel="bookmark">It’s A Sin. The new television series by Russell T Davies of Dr Who fame was emotionally challenging to watch but in the early 80’s I was delivering a radiotherapy service right in the middle of Soho at the start of the AIDS storm!</a></h3><time class="rpwe-time published" datetime="2021-04-30T16:01:15+01:00">30th April 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2021/04/01/april-blog/" title="Permalink to The home of the first Magnetic Resonance Imaging body scanner, BrewDog, Oil and honeymoon ready, golden sandy beaches…the ‘Granite City’ of Aberdeen had it all, except the weather!" rel="bookmark">The home of the first Magnetic Resonance Imaging body scanner, BrewDog, Oil and honeymoon ready, golden sandy beaches…the ‘Granite City’ of Aberdeen had it all, except the weather!</a></h3><time class="rpwe-time published" datetime="2021-04-01T11:32:24+01:00">1st April 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2021/03/31/a-blog-on-proton-beam-therapy-from-professor-karol-sikora-medical-director-rutherford-cancer-centres/" title="Permalink to A blog on Proton Beam Therapy from Professor Karol Sikora, Medical Director &#8211; Rutherford Cancer Centres" rel="bookmark">A blog on Proton Beam Therapy from Professor Karol Sikora, Medical Director &#8211; Rutherford Cancer Centres</a></h3><time class="rpwe-time published" datetime="2021-03-31T12:32:13+01:00">31st March 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2021/03/01/march-blog/" title="Permalink to ‘Teenage Kicks’, my journey from Northwood to Belfast was better late than never and certainly not back to the future! While the radiotherapy department in Londonderry Derry that opened in 2016 underscored the impact of the peace process." rel="bookmark">‘Teenage Kicks’, my journey from Northwood to Belfast was better late than never and certainly not back to the future! While the radiotherapy department in Londonderry Derry that opened in 2016 underscored the impact of the peace process.</a></h3><time class="rpwe-time published" datetime="2021-03-01T09:53:03+00:00">1st March 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2021/02/01/february-blog/" title="Permalink to Radiotherapy and Twitter, what’s your opinion!" rel="bookmark">Radiotherapy and Twitter, what’s your opinion!</a></h3><time class="rpwe-time published" datetime="2021-02-01T09:47:25+00:00">1st February 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2021/01/12/january-blog/" title="Permalink to With Covid secure radiotherapy delivery now critical in the present corona-virus crisis and hypo-fractionation all the rage, why is the ultimate hypo-fractionated and adaptive treatment, Intra-Operative Radiotherapy or IORT sometimes seen historically in our sector as sorcery!" rel="bookmark">With Covid secure radiotherapy delivery now critical in the present corona-virus crisis and hypo-fractionation all the rage, why is the ultimate hypo-fractionated and adaptive treatment, Intra-Operative Radiotherapy or IORT sometimes seen historically in our sector as sorcery!</a></h3><time class="rpwe-time published" datetime="2021-01-12T08:15:22+00:00">12th January 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/12/22/december-blog2/" title="Permalink to A blog on patient and staff safety during the COVID-19 crisis by Mike Moran, Chief Executive Officer, Rutherford Health" rel="bookmark">A blog on patient and staff safety during the COVID-19 crisis by Mike Moran, Chief Executive Officer, Rutherford Health</a></h3><time class="rpwe-time published" datetime="2020-12-22T15:47:01+00:00">22nd December 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/12/17/december-blog-2/" title="Permalink to Being a therapeutic radiography student was very much like riding a racehorse, when things go wrong you have to get back on again right away. It’s also sometimes counterintuitive but the harder you pull, the faster you go! I also take a brief look at equine and veterinary radiotherapy too!" rel="bookmark">Being a therapeutic radiography student was very much like riding a racehorse, when things go wrong you have to get back on again right away. It’s also sometimes counterintuitive but the harder you pull, the faster you go! I also take a brief look at equine and veterinary radiotherapy too!</a></h3><time class="rpwe-time published" datetime="2020-12-17T12:24:13+00:00">17th December 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/12/15/the-radpro-christmas-twitter-q-and-a-with-professor-karol-sikora-10-months-on/" title="Permalink to The RadPro Christmas Twitter Q and A with Professor Karol Sikora – 10 months on!" rel="bookmark">The RadPro Christmas Twitter Q and A with Professor Karol Sikora – 10 months on!</a></h3><time class="rpwe-time published" datetime="2020-12-15T11:27:13+00:00">15th December 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/12/01/december-blog/" title="Permalink to I want to do something more with my life, but I don’t know what that something is" rel="bookmark">I want to do something more with my life, but I don’t know what that something is</a></h3><time class="rpwe-time published" datetime="2020-12-01T12:01:16+00:00">1st December 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/11/04/november-blog/" title="Permalink to I thought I was the next James Dyson but my vacuum technology was not disruptive enough! However, in radiotherapy we continue to disrupt current working practices with the latest innovations" rel="bookmark">I thought I was the next James Dyson but my vacuum technology was not disruptive enough! However, in radiotherapy we continue to disrupt current working practices with the latest innovations</a></h3><time class="rpwe-time published" datetime="2020-11-04T10:05:42+00:00">4th November 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/10/01/things-we-didnt-see-coming/" title="Permalink to Things we didn’t see coming!   One of the problems with writing blogs and using social media is that developments in the future can come back to bite you!" rel="bookmark">Things we didn’t see coming!   One of the problems with writing blogs and using social media is that developments in the future can come back to bite you!</a></h3><time class="rpwe-time published" datetime="2020-10-01T11:37:29+01:00">1st October 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/09/07/recession-proof-careers-to-flash-rt/" title="Permalink to Recession proof careers to Flash-RT, does radiotherapy really have a holy grail or should we be careful what we wish for?" rel="bookmark">Recession proof careers to Flash-RT, does radiotherapy really have a holy grail or should we be careful what we wish for?</a></h3><time class="rpwe-time published" datetime="2020-09-07T12:10:53+01:00">7th September 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/07/23/britains-covid19-cancer-crisis-explored-the-august-2020-blog-from-radpro/" title="Permalink to Britain’s Covid19 Cancer Crisis explored. The August 2020 Blog from RadPro" rel="bookmark">Britain’s Covid19 Cancer Crisis explored. The August 2020 Blog from RadPro</a></h3><time class="rpwe-time published" datetime="2020-07-23T10:57:15+01:00">23rd July 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/07/03/july-blog/" title="Permalink to The recent VE Day 75th anniversary was celebrated with bunting, street parties and non-socially distanced Congas. At the end of the actual war in Europe the use of ticker tape was more popular. However, the use of paper computer program tape to mark this event would have been far more appropriate!" rel="bookmark">The recent VE Day 75th anniversary was celebrated with bunting, street parties and non-socially distanced Congas. At the end of the actual war in Europe the use of ticker tape was more popular. However, the use of paper computer program tape to mark this event would have been far more appropriate!</a></h3><time class="rpwe-time published" datetime="2020-07-03T09:50:36+01:00">3rd July 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/06/08/q-and-a-with-professor-karol-sikora/" title="Permalink to The RadPro Q and A with Professor Karol Sikora" rel="bookmark">The RadPro Q and A with Professor Karol Sikora</a></h3><time class="rpwe-time published" datetime="2020-06-08T14:53:27+01:00">8th June 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/06/02/no-sleep-till-hammersmith-from-fast-neutrons-to-fast-eddie-clark-hammersmith-was-the-centre-of-my-universe-in-1980/" title="Permalink to No sleep ‘till Hammersmith. From Fast Neutrons to Fast Eddie Clark, Hammersmith was the centre of my Universe in 1980!" rel="bookmark">No sleep ‘till Hammersmith. From Fast Neutrons to Fast Eddie Clark, Hammersmith was the centre of my Universe in 1980!</a></h3><time class="rpwe-time published" datetime="2020-06-02T11:37:18+01:00">2nd June 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/04/29/from-tracking-cobalt-to-tracking-criminals/" title="Permalink to From tracking Cobalt to tracking criminals, a largely Cobalt blue radiotherapy journey from London in the early 80’s right through to 21st century Africa and beyond" rel="bookmark">From tracking Cobalt to tracking criminals, a largely Cobalt blue radiotherapy journey from London in the early 80’s right through to 21st century Africa and beyond</a></h3><time class="rpwe-time published" datetime="2020-04-29T11:34:59+01:00">29th April 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/04/02/should-the-nhs-purchase-private-radiotherapy-provision-for-its-patients-to-reduce-the-spread-of-covid-19-release-pressure-on-the-nhs-and-save-lives/" title="Permalink to Should the NHS purchase private radiotherapy provision for its patients to reduce the spread of Covid-19, release pressure on the NHS and save lives" rel="bookmark">Should the NHS purchase private radiotherapy provision for its patients to reduce the spread of Covid-19, release pressure on the NHS and save lives</a></h3><time class="rpwe-time published" datetime="2020-04-02T10:16:40+01:00">2nd April 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/03/25/there-is-nothing-so-patient-in-this-world-or-any-other-as-a-virus-searching-for-a-host-mira-grant-however-we-need-to-put-covid-19-into-perspective-and-as-radiotherapy-p/" title="Permalink to “There is nothing so patient, in this world or any other, as a virus searching for a host.”- Mira Grant– however, we need to put Covid-19 into perspective and as radiotherapy professionals we are well positioned to do this." rel="bookmark">“There is nothing so patient, in this world or any other, as a virus searching for a host.”- Mira Grant– however, we need to put Covid-19 into perspective and as radiotherapy professionals we are well positioned to do this.</a></h3><time class="rpwe-time published" datetime="2020-03-25T09:18:04+00:00">25th March 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/03/02/a-radiographers-life-a-40-year-career-in-radiotherapy/" title="Permalink to “A mask tells us more than a face.” ― Oscar Wilde" rel="bookmark">“A mask tells us more than a face.” ― Oscar Wilde</a></h3><time class="rpwe-time published" datetime="2020-03-02T13:10:36+00:00">2nd March 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/02/03/is-the-decreasing-rate-of-dementia-found-to-be-linked-to-lead-exposure-paradoxically-a-worrying-health-concern-for-ageing-dcr-therapy-radiographers-like-me/" title="Permalink to Is the decreasing rate of Dementia, found to be linked to lead exposure paradoxically a worrying health concern for ageing DCR therapy radiographers like me?" rel="bookmark">Is the decreasing rate of Dementia, found to be linked to lead exposure paradoxically a worrying health concern for ageing DCR therapy radiographers like me?</a></h3><time class="rpwe-time published" datetime="2020-02-03T14:45:18+00:00">3rd February 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2020/01/08/mri-screening-prostate-cancer-and-seed-implants-a-look-at-a-potential-national-screening-program-through-to-personalised-permanent-seed-implant-treatments/" title="Permalink to MRI screening, prostate cancer and seed implants. A look at a potential national screening program through to personalised, permanent seed implant treatments." rel="bookmark">MRI screening, prostate cancer and seed implants. A look at a potential national screening program through to personalised, permanent seed implant treatments.</a></h3><time class="rpwe-time published" datetime="2020-01-08T09:49:00+00:00">8th January 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/12/18/its-not-a-mans-world/" title="Permalink to It’s (not) a man’s world!" rel="bookmark">It’s (not) a man’s world!</a></h3><time class="rpwe-time published" datetime="2019-12-18T10:07:34+00:00">18th December 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/11/06/death-dying-and-dha/" title="Permalink to Death, Dying and DHA" rel="bookmark">Death, Dying and DHA</a></h3><time class="rpwe-time published" datetime="2019-11-06T11:08:55+00:00">6th November 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/10/14/these-boots-were-made-for-walking/" title="Permalink to These boots were made for walking&#8230;" rel="bookmark">These boots were made for walking&#8230;</a></h3><time class="rpwe-time published" datetime="2019-10-14T12:35:20+01:00">14th October 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/09/11/wimbledon-serves-up-a-new-business-opportunity/" title="Permalink to Wimbledon Serves Up a New Business Opportunity!" rel="bookmark">Wimbledon Serves Up a New Business Opportunity!</a></h3><time class="rpwe-time published" datetime="2019-09-11T10:33:40+01:00">11th September 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/08/09/from-lead-glass-windows-to-real-time-motion-management-in-radiotherapy/" title="Permalink to From Lead Glass Windows to Real Time Motion Management in Radiotherapy" rel="bookmark">From Lead Glass Windows to Real Time Motion Management in Radiotherapy</a></h3><time class="rpwe-time published" datetime="2019-08-09T16:18:46+01:00">9th August 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/07/09/why-do-we-need-a-virtual-radiotherapy-exhibition-and-congress-in-radiotherapy/" title="Permalink to Why do we need a virtual radiotherapy exhibition and congress?" rel="bookmark">Why do we need a virtual radiotherapy exhibition and congress?</a></h3><time class="rpwe-time published" datetime="2019-07-09T14:22:29+01:00">9th July 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/06/17/creating-the-uks-first-mobile-radiotherapy-service/" title="Permalink to Creating the UK’s first mobile radiotherapy service" rel="bookmark">Creating the UK’s first mobile radiotherapy service</a></h3><time class="rpwe-time published" datetime="2019-06-17T08:01:57+01:00">17th June 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/05/10/the-role-of-a-therapy-radiographer-in-the-age-of-artificial-intelligence-ai/" title="Permalink to The role of a therapy radiographer in the age of Artificial Intelligence (AI)" rel="bookmark">The role of a therapy radiographer in the age of Artificial Intelligence (AI)</a></h3><time class="rpwe-time published" datetime="2019-05-10T14:06:30+01:00">10th May 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/04/15/duncan-hynd-associates-is-born/" title="Permalink to Duncan Hynd Associates is born" rel="bookmark">Duncan Hynd Associates is born</a></h3><time class="rpwe-time published" datetime="2019-04-15T11:27:45+01:00">15th April 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/03/14/people-buy-people-first/" title="Permalink to People Buy People First!" rel="bookmark">People Buy People First!</a></h3><time class="rpwe-time published" datetime="2019-03-14T10:54:10+00:00">14th March 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/02/19/february-blog-is-that-a-smell-of-burning-wax-if-so-please-call-the-london-fire-brigade/" title="Permalink to February Blog &#8211; Is that a smell of burning wax, if so please call the London Fire Brigade!" rel="bookmark">February Blog &#8211; Is that a smell of burning wax, if so please call the London Fire Brigade!</a></h3><time class="rpwe-time published" datetime="2019-02-19T12:04:04+00:00">19th February 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/02/06/the-impact-of-brexit-on-radiotherapy/" title="Permalink to The impact of Brexit on Radiotherapy" rel="bookmark">The impact of Brexit on Radiotherapy</a></h3><time class="rpwe-time published" datetime="2019-02-06T13:42:08+00:00">6th February 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.radpro.org.uk/2019/01/11/a-radiographers-life-in-radiotherapy-a-monthly-blog-by-duncan-hynd/" title="Permalink to A &#8220;Radiographers life&#8221; in Radiotherapy&#8230; a monthly Blog by Duncan Hynd" rel="bookmark">A &#8220;Radiographers life&#8221; in Radiotherapy&#8230; a monthly Blog by Duncan Hynd</a></h3><time class="rpwe-time published" datetime="2019-01-11T12:26:40+00:00">11th January 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>            </div><!-- //#left or //#right -->
        </div><!--.tc-sidebar -->

        
        </div><!--.row -->
    </div><!-- .container role: main -->

    
</div><!-- //#main-wrapper -->

  		<!-- FOOTER -->
  		<footer id="footer" class="">
  		 					<div class="container footer-widgets ">
                    <div class="row widget-area" role="complementary">
												
							<div id="footer_one" class="span4">
																
										<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Live News Feed</h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=629802223740065";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><ul class="rss-aggregator"><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://ksusentinel.com/2021/05/24/global-radiotherapy-patient-positioning-devices-market-2020-2026-research-covers-top-players-as-civco-radiotherapy-alcare-elekta-qfix-cdr-systems/'>Global Radiotherapy Patient Positioning Devices Market (2020-2026) Research Covers Top Players as CIVCO Radiotherapy, Alcare, Elekta, Qfix, CDR System...</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-24</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://www.mccourier.com/radiation-therapy-competitive-market-outlook-2021-analysis-and-forecast-to-2028-by-manufacturers-varian-medical-elekta-accuray-ion-beam-nordion/'>Radiation Therapy Competitive Market Outlook 2021, Analysis and Forecast to 2028 by Manufacturers| Varian Medical, Elekta, Accuray, Ion Beam, Nordion ...</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-24</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://www.eurekalert.org/pub_releases/2021-05/w-ctm052021.php'>Cancer treatments may accelerate cellular aging &#8211; EurekAlert</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-24</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://medicaldialogues.in/surgery/news/breast-conservation-surgery-has-an-edge-over-mastectomy-in-terms-of-survival-jama-77864'>Breast conservation surgery has an edge over mastectomy in terms of survival : JAMA &#8211; Medical Dialogues</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-24</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://menafn.com/1102072455/Science-Translational-Medicine-Article-Shows-Galeras'>Science Translational Medicine Article Shows Galera&#8221;s</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-23</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://www.examinerlive.co.uk/news/local-news/brave-rotherham-mum-three-determined-20660123'>Brave Rotherham mum-of-three determined to fight after incurable cancer diagnosis</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-23</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://www.radiologybusiness.com/topics/care-delivery/hodgkin-lymphoma-avoid-radiotherapy-pet-imaging'>PET imaging helps 78% of Hodgkin lymphoma patients avoid radiotherapy</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-23</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://medicaldialogues.in/surgery/news/breast-conservation-surgery-has-an-edge-over-mastectomy-in-terms-of-survival-jama-77864'>Breast conservation surgery has an edge over mastectomy in terms of survival : JAMA</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-23</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://www.business-newsupdate.com/cancer-radiation-therapy-software-market-117908'>Cancer Radiation Therapy Software market valuation to boom through 2026 &#8211; Business-newsupdate.com</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-23</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://www.worcesternews.co.uk/news/19323053.worcester-dad-runs-5k-everyday-year-daughters-cancer-battle/'>Worcester dad runs 5k everyday for a year after daughter&#8217;s cancer battle &#8211; Worcester News</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-23</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://www.telegraph.co.uk/news/2021/05/23/cancer-crisis-replacing-covid-crisis-300000-miss-urgent-checks/'>Cancer crisis ‘replacing Covid emergency’ as 300,000 miss urgent checks</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-23</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://www.northnorfolknews.co.uk/news/health/hope-norfolk-girl-can-get-treatment-7994614'>Parents hope for hero Norfolk girl Anastasia Hazell &#8211; North Norfolk News</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-23</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://ksusentinel.com/2021/05/23/exponentiation-in-innovation-to-drive-the-molecular-radiotherapy-dosimetry-market/'>Exponentiation In Innovation To Drive The Molecular Radiotherapy Dosimetry Market – KSU | The Sentinel Newspaper &#8211; KSU | The Sentinel Newspape...</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-23</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://www.msn.com/en-gb/health/familyhealth/mother-30-with-a-year-to-live-enjoys-a-fairytale-castle-wedding/ar-AAKiz38'>Mother, 30, with a year to live as she fights cancer enjoys a fairytale castle wedding with her three-year-old son giving her away</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-23</span></div></li><li class="feed-item"><a class="colorbox" rel="nofollow" href='https://www.mirror.co.uk/news/uk-news/dad-two-cracks-jokes-surgeon-24168381'>Dad-of-two cracks jokes with surgeon as he operates on his brain removing tumour</a><div class="thumbnail-excerpt wprss-feed-thumbnail"></div><div class="wprss-feed-meta"><span class="feed-date">Published on 2021-05-23</span></div></li></ul><div class="nav-links">    <div class="nav-previous alignleft"><a href="http://www.radpro.org.uk/2021/05/18/my-quarter-life-crisis/page/2/" >Older posts</a></div>    <div class="nav-next alignright"></div></div></div></aside>
																							</div><!-- .{$key}_widget_class -->

						
							<div id="footer_two" class="span4">
																
										<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Recent Articles</h3>
			<ul>
					<li class="cat-item cat-item-7"><a href="http://www.radpro.org.uk/category/blogposts/">Blog Posts</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.radpro.org.uk/category/cpdevents/">CPD Events</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.radpro.org.uk/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.radpro.org.uk/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.radpro.org.uk/category/news/">News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.radpro.org.uk/category/newsletter/">Newsletter</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.radpro.org.uk/category/recruitment/">Recruitment</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.radpro.org.uk/category/uncategorised/">Uncategorised</a>
</li>
			</ul>

			</aside><div id="sgmbShare1-1" class="sgmbShare jssocials-theme-classic sgmbWidget1-1"></div><div class="dropdownWrapper dropdownWrapper1 dropdownWrapper-for-widget " id="dropdownWrapper-for-widget">
						<div class="dropdownLabel" id="dropdownLabel-share-list"><span class="sgmbButtonListLabel1">Share List</span></div>
						<div class="dropdownPanel dropdownPanel1-1">
						</div>
					</div><script>  SGMB_URL = "http://www.radpro.org.uk/wp-content/plugins/social-media-builder/"; jQuery(".dropdownWrapper").hide(); SGMB_GOOGLE_ACOUNT = ""; </script><script type="text/javascript">
		jQuery(document).ready(function($){var widget = new SGMBWidget();widget.show({"id":"1","title":"Social","options":{"currentUrl":"1","url":"","shareText":"","fontSize":"14","betweenButtons":"1px","theme":"classic","buttonsPosition":"","socialTheme":"classic","icon":"default","buttonsPanelEffect":"No Effect","buttonsEffect":"No Effect","iconsEffect":"No Effect","buttons":"{\"facebook\":{\"label\":\"Share\",\"icon\":\"default-facebook\"},\"twitter\":{\"label\":\"Tweet\",\"icon\":\"default-twitter\",\"via\":\"\",\"hashtags\":\"\"},\"linkedin\":{\"label\":\"Share\",\"icon\":\"default-linkedin\"}}","roundButton":"","showLabels":"on","showCounts":"","showCenter":"","showButtonsAsList":"","setButtonsPosition":"","sgmbDropdownColor":"","sgmbDropdownLabelFontSize":"14","sgmbDropdownLabelColor":"","showButtonsOnEveryPost":"","showOnAllPost":"","sgmbPostionOnEveryPost":"Left","textOnEveryPost":"","showButtonsOnMobileDirect":""},"buttonOptions":{"facebook":{"label":"Share","icon":"default-facebook"},"twitter":{"label":"Tweet","icon":"default-twitter","via":"","hashtags":""},"linkedin":{"label":"Share","icon":"default-linkedin"}},"button":["facebook","twitter","linkedin"]}, 1, '', 'http://www.radpro.org.uk/wp-content/uploads/2021/05/word-image.jpeg', 'http://www.radpro.org.uk/2021/05/18/my-quarter-life-crisis/', ''); });</script>
																							</div><!-- .{$key}_widget_class -->

						
							<div id="footer_three" class="span4">
																
										<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Latest Tweets</h3><div class="textwidget custom-html-widget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{&quot;screenname&quot;: &quot;radprowebsite&quot;, &quot;num&quot;: &quot;2&quot;}" data-ctfintents="1" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-radprowebsite ctf-new ctf-quoted" id="1396075275146911747" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #353535;"><a href="https://twitter.com/RadProWebsite" class="ctf-author-avatar" target="_blank" style="color: #353535;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/878173465139916800/X2akMXkG_normal.jpg" alt="RadProWebsite" width="48" height="48"></a><a href="https://twitter.com/RadProWebsite" target="_blank" class="ctf-author-name" style="color: #353535;" rel="noopener noreferrer">RadPro: Radiotherapy News/Opinion/Blog</a><a href="https://twitter.com/RadProWebsite" class="ctf-author-screenname" target="_blank" style="color: #353535;" rel="noopener noreferrer">@RadProWebsite</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/RadProWebsite/status/1396075275146911747" class="ctf-tweet-date" target="_blank" style="color: #353535;" rel="noopener noreferrer">22 May</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #353535;">Further amazing progress update on #protontherapy from @MarylandProton and @naptprotons </div><a href="https://twitter.com/naptprotons/status/1395799826340761603" class="ctf-quoted-tweet" style="color: #353535;" target="_blank" rel="noopener noreferrer"><span class="ctf-quoted-author-name">National Association for Proton Therapy</span><span class="ctf-quoted-author-screenname">@naptprotons</span><p class="ctf-quoted-tweet-text" style="color: #353535;">Congratulations to @MarylandProton  for treating its 3000th patient this week.  For over 5 years, this clinical team has provided hope to children and adults benefiting from this advanced technology. #protontherapy <span class="ctf-quoted-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></span></p></a><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1396075275146911747&related=RadProWebsite" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1396075275146911747</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1396075275146911747&related=RadProWebsite" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1396075275146911747</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1396075275146911747&related=RadProWebsite" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1396075275146911747</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/RadProWebsite/status/1396075275146911747" class="ctf-twitterlink" style="color: #353535;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1396075275146911747</span></a></div></div><div class="ctf-item ctf-author-radprowebsite ctf-new" id="1395725576711950336" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #353535;"><a href="https://twitter.com/RadProWebsite" class="ctf-author-avatar" target="_blank" style="color: #353535;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/878173465139916800/X2akMXkG_normal.jpg" alt="RadProWebsite" width="48" height="48"></a><a href="https://twitter.com/RadProWebsite" target="_blank" class="ctf-author-name" style="color: #353535;" rel="noopener noreferrer">RadPro: Radiotherapy News/Opinion/Blog</a><a href="https://twitter.com/RadProWebsite" class="ctf-author-screenname" target="_blank" style="color: #353535;" rel="noopener noreferrer">@RadProWebsite</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/RadProWebsite/status/1395725576711950336" class="ctf-tweet-date" target="_blank" style="color: #353535;" rel="noopener noreferrer">21 May</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #353535;">Join the audience for a live webinar on 9 June 2021 sponsored by PTW Dosimetry School <br />
https://physicsworld.com/a/three-steps-to-safer-stereotactic-radiotherapy/</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1395725576711950336&related=RadProWebsite" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1395725576711950336</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1395725576711950336&related=RadProWebsite" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1395725576711950336</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1395725576711950336&related=RadProWebsite" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1395725576711950336</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/RadProWebsite/status/1395725576711950336" class="ctf-twitterlink" style="color: #353535;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1395725576711950336</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="color: #333333;"><span>Load More...</span></a></div>
<!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{&quot;screenname&quot;: &quot;elekta&quot;, &quot;num&quot;: &quot;1&quot;}" data-ctfintents="1" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-elekta ctf-new" id="1395715773016969218" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #353535;"><a href="https://twitter.com/Elekta" class="ctf-author-avatar" target="_blank" style="color: #353535;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1202318804761686017/_1ecYirJ_normal.jpg" alt="Elekta" width="48" height="48"></a><a href="https://twitter.com/Elekta" target="_blank" class="ctf-author-name" style="color: #353535;" rel="noopener noreferrer">Elekta</a><a href="https://twitter.com/Elekta" class="ctf-author-screenname" target="_blank" style="color: #353535;" rel="noopener noreferrer">@Elekta</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Elekta/status/1395715773016969218" class="ctf-tweet-date" target="_blank" style="color: #353535;" rel="noopener noreferrer">21 May</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #353535;">The @AHNtoday Cancer Institute recently became first in western PA to begin treating with Elekta Unity. “We are thrilled to bring this highly advanced capability to our #cancer patients” said AHN Director of Thoracic Malignancies, #RadOnc, Tom Colonias, MD http://ow.ly/NZjq30rIorX </p><a href="https://twitter.com/Elekta/status/1395715773016969218" target="_blank" class="ctf-tweet-text-media-wrap" rel="noopener noreferrer"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1395715773016969218&related=Elekta" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1395715773016969218</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1395715773016969218&related=Elekta" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1395715773016969218</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1395715773016969218&related=Elekta" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1395715773016969218</span><span class="ctf-action-count ctf-favorite-count">4</span></a><a href="https://twitter.com/Elekta/status/1395715773016969218" class="ctf-twitterlink" style="color: #353535;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1395715773016969218</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="color: #333333;"><span>Load More...</span></a></div>
<!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{&quot;screenname&quot;: &quot;raysearch&quot;, &quot;num&quot;: &quot;1&quot;}" data-ctfintents="1" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-raysearch ctf-new" id="1394593724953468929" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #353535;"><a href="https://twitter.com/RaySearch" class="ctf-author-avatar" target="_blank" style="color: #353535;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1146431613200416768/cIuTYuXZ_normal.png" alt="RaySearch" width="48" height="48"></a><a href="https://twitter.com/RaySearch" target="_blank" class="ctf-author-name" style="color: #353535;" rel="noopener noreferrer">RaySearch</a><a href="https://twitter.com/RaySearch" class="ctf-author-screenname" target="_blank" style="color: #353535;" rel="noopener noreferrer">@RaySearch</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/RaySearch/status/1394593724953468929" class="ctf-tweet-date" target="_blank" style="color: #353535;" rel="noopener noreferrer">18 May</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #353535;">IBA and #RaySearch invite you to a live webinar on proton FLASH planning. Join to understand the latest developments in the field of ConformalFLASH® therapy, paving the way to patient treatment.<br />
Register here https://bit.ly/2Ru4MdZ </p><a href="https://twitter.com/RaySearch/status/1394593724953468929" target="_blank" class="ctf-tweet-text-media-wrap" rel="noopener noreferrer"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1394593724953468929&related=RaySearch" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1394593724953468929</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1394593724953468929&related=RaySearch" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1394593724953468929</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1394593724953468929&related=RaySearch" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1394593724953468929</span><span class="ctf-action-count ctf-favorite-count">4</span></a><a href="https://twitter.com/RaySearch/status/1394593724953468929" class="ctf-twitterlink" style="color: #353535;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1394593724953468929</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="color: #333333;"><span>Load More...</span></a></div><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{&quot;screenname&quot;: &quot;intraop_medical&quot;, &quot;num&quot;: &quot;1&quot;}" data-ctfintents="1" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-intraop_medical ctf-new" id="1395520843208224770" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #353535;"><a href="https://twitter.com/IntraOp_Medical" class="ctf-author-avatar" target="_blank" style="color: #353535;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/620708635073613825/eBN44e62_normal.png" alt="IntraOp_Medical" width="48" height="48"></a><a href="https://twitter.com/IntraOp_Medical" target="_blank" class="ctf-author-name" style="color: #353535;" rel="noopener noreferrer">IntraOp Medical</a><a href="https://twitter.com/IntraOp_Medical" class="ctf-author-screenname" target="_blank" style="color: #353535;" rel="noopener noreferrer">@IntraOp_Medical</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/IntraOp_Medical/status/1395520843208224770" class="ctf-tweet-date" target="_blank" style="color: #353535;" rel="noopener noreferrer">20 May</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #353535;">May is Skin Cancer Awareness Month. Over 5 million cases of skin cancer are diagnosed in the US every year. We would like to extend our sincere gratitude to all dermatologists &amp; oncologists for your dedication to treating the millions of people inflicted with skin cancer.</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1395520843208224770&related=IntraOp_Medical" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1395520843208224770</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1395520843208224770&related=IntraOp_Medical" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1395520843208224770</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1395520843208224770&related=IntraOp_Medical" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1395520843208224770</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/IntraOp_Medical/status/1395520843208224770" class="ctf-twitterlink" style="color: #353535;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1395520843208224770</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="color: #333333;"><span>Load More...</span></a></div>

<!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-search  ctf-styles ctf-no-duplicates" style="width: 100%;" data-ctfshortcode="{&quot;hashtag&quot;: &quot;#radiotherapy&quot;, &quot;num&quot;: &quot;4&quot;, &quot;showheader&quot;: &quot;true&quot;}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-header ctf-header-type-generic" style="background-color: #ffffff;"><a href="https://twitter.com/hashtag/radiotherapy" target="_blank" class="ctf-header-link" rel="noopener noreferrer"><div class="ctf-header-text"><p class="ctf-header-no-bio" style="color: #3a3a3a;">#radiotherapy</p></div><div class="ctf-header-img"><div class="ctf-header-generic-icon"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-actionrtherapy ctf-new" id="1396712605046218753" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #353535;"><a href="https://twitter.com/ActionRTherapy" class="ctf-author-avatar" target="_blank" style="color: #353535;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1290928535062929408/UDpbolNV_normal.jpg" alt="ActionRTherapy" width="48" height="48"></a><a href="https://twitter.com/ActionRTherapy" target="_blank" class="ctf-author-name" style="color: #353535;" rel="noopener noreferrer">Action Radiotherapy</a><a href="https://twitter.com/ActionRTherapy" class="ctf-author-screenname" target="_blank" style="color: #353535;" rel="noopener noreferrer">@ActionRTherapy</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/ActionRTherapy/status/1396712605046218753" class="ctf-tweet-date" target="_blank" style="color: #353535;" rel="noopener noreferrer">3h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #353535;">Bringing more awareness to minimising the late effects of pelvic #radiotherapy is something we are very passionate about. Take a look at this paper for some practical approaches #RTLateEffects @PRDA_uk  <br />
https://bit.ly/2QJssKT</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1396712605046218753&related=ActionRTherapy" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1396712605046218753</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1396712605046218753&related=ActionRTherapy" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1396712605046218753</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1396712605046218753&related=ActionRTherapy" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1396712605046218753</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/ActionRTherapy/status/1396712605046218753" class="ctf-twitterlink" style="color: #353535;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1396712605046218753</span></a></div></div><div class="ctf-item ctf-author-jersey64345885 ctf-new" id="1396674433490710528" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #353535;"><a href="https://twitter.com/Jersey64345885" class="ctf-author-avatar" target="_blank" style="color: #353535;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1361174340453109760/9zr2RzWf_normal.jpg" alt="Jersey64345885" width="48" height="48"></a><a href="https://twitter.com/Jersey64345885" target="_blank" class="ctf-author-name" style="color: #353535;" rel="noopener noreferrer">Jersey</a><a href="https://twitter.com/Jersey64345885" class="ctf-author-screenname" target="_blank" style="color: #353535;" rel="noopener noreferrer">@Jersey64345885</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Jersey64345885/status/1396674433490710528" class="ctf-tweet-date" target="_blank" style="color: #353535;" rel="noopener noreferrer">6h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #353535;">#research #cancerdemama #survivor #radiotherapy #cancerwarrior #breastcancerawareness #ovariancancer #aonn #cancernurse #fightcancer <br />
For more info contact : jerseyt235@gmail.com </p><a href="https://twitter.com/Jersey64345885/status/1396674433490710528" target="_blank" class="ctf-tweet-text-media-wrap" rel="noopener noreferrer"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1396674433490710528&related=Jersey64345885" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1396674433490710528</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1396674433490710528&related=Jersey64345885" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1396674433490710528</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1396674433490710528&related=Jersey64345885" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1396674433490710528</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/Jersey64345885/status/1396674433490710528" class="ctf-twitterlink" style="color: #353535;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1396674433490710528</span></a></div></div><div class="ctf-item ctf-author-bogmund ctf-new ctf-retweet" id="1396645873333923840" style="" data-ctfretweetid="1396586835992788993"><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=bogmund" target="_blank" class="ctf-retweet-icon" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/bogmund" target="_blank" class="ctf-retweet-text" style="color: #353535;" rel="noopener noreferrer">Michael Barton Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #353535;"><a href="https://twitter.com/JMIRO_Journal" class="ctf-author-avatar" target="_blank" style="color: #353535;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1357190218235867136/SbUfIZJ2_normal.png" alt="JMIRO_Journal" width="48" height="48"></a><a href="https://twitter.com/JMIRO_Journal" target="_blank" class="ctf-author-name" style="color: #353535;" rel="noopener noreferrer">JMIRO Journal</a><a href="https://twitter.com/JMIRO_Journal" class="ctf-author-screenname" target="_blank" style="color: #353535;" rel="noopener noreferrer">@JMIRO_Journal</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/JMIRO_Journal/status/1396586835992788993" class="ctf-tweet-date" target="_blank" style="color: #353535;" rel="noopener noreferrer">11h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #353535;">#EditorsChoice #FreeAccess<br />
<br />
Neoadjuvant #radiotherapy (NART) for locally advanced &amp; high-risk #breastcancer<br />
<br />
NART facilitates a single-stage surgical procedure with mastectomy &amp; immediate autologous BR, eliminating the delay to reconstructive surgery<br />
<br />
http://ow.ly/4hFj50EPTZW</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1396586835992788993&related=JMIRO_Journal" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1396586835992788993</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1396586835992788993&related=JMIRO_Journal" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1396586835992788993</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1396586835992788993&related=JMIRO_Journal" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1396586835992788993</span><span class="ctf-action-count ctf-favorite-count">15</span></a><a href="https://twitter.com/JMIRO_Journal/status/1396586835992788993" class="ctf-twitterlink" style="color: #353535;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1396586835992788993</span></a></div></div><div class="ctf-item ctf-author-alphaxrt ctf-new" id="1396634610121986053" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #353535;"><a href="https://twitter.com/alphaXRT" class="ctf-author-avatar" target="_blank" style="color: #353535;" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/655944234365685761/LRQPOXjM_normal.jpg" alt="alphaXRT" width="48" height="48"></a><a href="https://twitter.com/alphaXRT" target="_blank" class="ctf-author-name" style="color: #353535;" rel="noopener noreferrer">alphaXRT</a><a href="https://twitter.com/alphaXRT" class="ctf-author-screenname" target="_blank" style="color: #353535;" rel="noopener noreferrer">@alphaXRT</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/alphaXRT/status/1396634610121986053" class="ctf-tweet-date" target="_blank" style="color: #353535;" rel="noopener noreferrer">8h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #353535;">We're eagerly awaiting the release of Accuray's new powerful, precise and adaptive ClearRT solution!<br />
<br />
Register now for their Virtual Event on Thursday, 27 May and be first to hear the latest: https://bit.ly/3ft9YXA <br />
<br />
#radonc #cancertreatment #radiotherapy </p><a href="https://twitter.com/alphaXRT/status/1396634610121986053" target="_blank" class="ctf-tweet-text-media-wrap" rel="noopener noreferrer"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1396634610121986053&related=alphaXRT" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1396634610121986053</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1396634610121986053&related=alphaXRT" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1396634610121986053</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1396634610121986053&related=alphaXRT" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1396634610121986053</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/alphaXRT/status/1396634610121986053" class="ctf-twitterlink" style="color: #353535;" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1396634610121986053</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style="color: #333333;"><span>Load More...</span></a></div></div></aside>
																							</div><!-- .{$key}_widget_class -->

																	</div><!-- .row.widget-area -->
				</div><!--.footer-widgets -->
				    				 <div class="colophon">
			 	<div class="container">
			 		<div class="row-fluid">
					    <div class="span3 social-block pull-left"><span class="social-links"><a rel="nofollow" class="social-icon icon-feed"  title="Follow us on Rss" aria-label="Follow us on Rss" href="http://www.radpro.org.uk/feed/rss/"  target="_blank"  style="font-size:16px"><i class="fas fa-rss"></i></a><a rel="nofollow" class="social-icon icon-mail"  title="E-mail" aria-label="E-mail" href="mailto:admin@radpro.org.uk"  target="_blank"  style="font-size:16px"><i class="fas fa-envelope"></i></a><a rel="nofollow" class="social-icon icon-twitter"  title="Follow me on Twitter" aria-label="Follow me on Twitter" href="http://twitter.com/radprowebsite"  target="_blank"  style="font-size:16px"><i class="fab fa-twitter"></i></a><a rel="nofollow" class="social-icon icon-facebook"  title="Follow me on Facebook" aria-label="Follow me on Facebook" href="http://www.facebook.com/pages/RadPro/94290354634"  target="_blank"  style="font-size:16px"><i class="fab fa-facebook"></i></a><a rel="nofollow" class="social-icon icon-linkedin"  title="Follow us on Linkedin" aria-label="Follow us on Linkedin" href="https://www.linkedin.com/company/radpro/"  target="_blank"  style="font-size:16px"><i class="fab fa-linkedin"></i></a></span></div>
<div class="span6 credits">
    		    	<p> &middot; &copy; 2021 <a href="http://www.radpro.org.uk" title=" RadPro 365 Live" rel="bookmark"> RadPro 365 Live</a> &middot; </p>		</div>	      			</div><!-- .row-fluid -->
	      		</div><!-- .container -->
	      	</div><!-- .colophon -->
	    	  		</footer>
    </div><!-- //#tc-page-wrapper -->
		<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><link rel='stylesheet' id='wpra-legacy-styles-css'  href='http://www.radpro.org.uk/wp-content/plugins/wp-rss-aggregator/css/legacy-styles.css?ver=4.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='sgmb_socialFont_style-css'  href='http://www.radpro.org.uk/wp-content/plugins/social-media-builder/css/jssocial/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sgmb_social2_style-css'  href='http://www.radpro.org.uk/wp-content/plugins/social-media-builder/css/jssocial/jssocials.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jssocials_theme_classic-css'  href='http://www.radpro.org.uk/wp-content/plugins/social-media-builder/css/jssocial/jssocials-theme-classic.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sgmb_widget_style-css'  href='http://www.radpro.org.uk/wp-content/plugins/social-media-builder/css/widget/widget-style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sgmb_buttons_animate-css'  href='http://www.radpro.org.uk/wp-content/plugins/social-media-builder/css/animate.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sgmb_drop_down_style-css'  href='http://www.radpro.org.uk/wp-content/plugins/social-media-builder/css/widget/simple.dropdown.css?ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9' id='omsc-shortcodes-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://www.radpro.org.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.radpro.org.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.radpro.org.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.radpro.org.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.radpro.org.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.radpro.org.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='utv-app-js-js-extra'>
/* <![CDATA[ */
var utvJSData = {"setting":{"thumbnailWidth":"150","thumbnailPadding":"10","playerWidth":"950","playerHeight":"537","lightboxOverlayColor":"#000","lightboxOverlayOpacity":"0.85","playerControlTheme":"light","playerProgressColor":"red","youtubeAutoplay":1,"vimeoAutoplay":1,"youtubeDetailsHide":1,"vimeoDetailsHide":1,"showVideoDescription":true},"localization":{"albums":"Albums"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/plugins/utubevideo-gallery/src/Controller/View/../../../public/js/app.min.js?ver=2.0.5' id='utv-app-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js' id='codeclouds-mp-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.radpro.org.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-includes/js/comment-reply.min.js?ver=5.5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/themes/customizr/assets/front/js/libs/modernizr.min.js?ver=4.1.49' id='modernizr-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/plugins/social-media-builder/js/addNewSection/SGMB.js' id='sgmb-class-sgmb-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/plugins/social-media-builder/js/addNewSection/SGMBWidget.js' id='sgmb-class-sgmbWidget-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/plugins/social-media-builder/js/jssocials.js' id='sgmb-jssocial1-scripts-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/plugins/social-media-builder/js/jssocials.shares.js' id='sgmb-jssocial2-scripts-js'></script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/plugins/social-media-builder/js/simple.dropdown.js' id='sgmb-drop_down-scripts-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/www.radpro.org.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.radpro.org.uk/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.4.1' id='ctf_scripts-js'></script>
<div id="tc-footer-btt-wrapper" class="tc-btt-wrapper right"><i class="btt-arrow"></i></div>	</body>
	</html>